MySQL
2 min readMySQL
1. MySQL 的安装


CentOS 8 服务器安装 MySQL 报错:no match mysql-community-server
参考 MySQL 官方文档: 报错如下: 上面的错误都提示找不到 mysql-community-server
2 min readMysql
安装/更新 MySQL:GPG key at file:///etc/pki/rpm-gpg/RPM-GPG-KEY-mysql (0x5072E1F5) is already installed
环境:Rocky 9.1,MySQL 8.0 / MySQL 5.7 1. 问题分析 》》错误日志中其实已经把
4 min readMysql解决 MySQL 5.7 修改密码报错:Your password does not satisfy the current policy requirements.
环境:Alma Linux 8.2(CentOS 的替代衍生版)、MySQL 5.7.x 当修改密码的时候会报
4 min readMysql解决 MySQL 8.0 修改密码报错:Your password does not satisfy the current policy requirements.
环境:Alma Linux 8.2(CentOS 的替代衍生版)、MySQL 8.0.x 当修改密码的时候会报
4 min readMysql
2. MySQL 常用命令
3. MySQL 其他
4. MySQL 面试
MySQL 面试: 一张自增表中有三条数据,删除最后两条数据之后重启数据库,再新增一条数据,此时这条数据的 ID 是几?
今天再学习数据库面试题的时候发现了这么一个问题,所以就试验了一下,并得出以下结论: 1. 如果表的引擎类型是
3 min readMysql
5. MySQL 疑难杂症
MySQL 疑难杂症(一): Error writing file ‘/tmp/…’ (Errcode: 28)
出现这样的问题的原因是: 服务器的空间不足,导致 MySQL 写入临时文件错误。 比如当我们执行以下SQL:
1 min readMysqlMySQL 启动数据库报错 Plugin ‘InnoDB‘ init function returned error 的解决办法
场景一:服务器突然重启,未正常关闭 MySQL 场景二:服务器正常关机关不掉,然后强制 kill 掉 MySQ
4 min readMysql
6. MySQL 优化



